Table of Contents
Troubleshooting ElastiCube Server Connections Send comments on this topic.

Symptom:

You can connect to the server and preview is showing data, but the build process fails due to connectivity issues.

Cause:

The ElastiCube server service is running on the system account, but not on the logged on user's account.

Solution:

Change the logon properties of the followinf two ElastiCube services:
  • ElastiCube Management Service
  • ElastiCube Query Service

Step:

  1. Go to Control Panel -> Administrative Tools -> Services
  2. Find ElastiCube Management Service, right click and select Stop
  3. Find ElastiCube Management Service, right click and select Properties
  4. Select the Log On tab, select This Account then click Browse
  5. Click Locations...
  6. Choose your domain (e.g., SiSense.local in this example) and click OK
  7. Click Advanced...
  8. Click Find Now, choose the user logged on to the machine and click OK
  9. The selected user will be added to the names box - click OK
  10. Enter and verify the user's password - click OK
  11. Repeat steps 2-10 for ElastiCube Query Service
  12. Start both services.